VS 2015 : [Fixed] DNX SDK version ‘dnx-clr-win-x86.1.0.0-beta5’ failed to install

Updated on     Kisan Patel

Problem:

When you create an ASP.NET 5 project, you receive the following error message:

DNX SDK version ‘dnx-clr-win-x86.1.0.0-beta5’ failed to install. The solution will use DNX SDK version ‘dnx-clr-win-x86-1.0.0-beta5’ for this session.

dnx-sdk

Solution:

ASP.NET 5: On Windows 7 SP1, DNX SDK cannot be installed without Powershell 3.0.

To work around this issue, install Windows Management Framework 3.0 that includes Windows PowerShell 3.0 and try to create the project again.

ASP.NET 5: Cannot load all the references in Solution Explorer when you create a new ASP.NET 5 Web Application project or open an existing one on a virtual machine.

Reference:

https://support.microsoft.com/en-us/kb/3025135


Visual Studio

Leave a Reply